Elevated API Errors
Incident Report for Toggl
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 07, 2025 - 20:48 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 07, 2025 - 20:48 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 07, 2025 - 20:47 UTC