Elevated API Errors

Incident Report for Toggl

Resolved

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2025 - 10:34 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2025 - 10:30 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2025 - 10:30 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2025 - 10:20 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2025 - 10:17 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2025 - 10:17 UTC