Elevated API Errors

Incident Report for Toggl

Resolved

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 28, 2025 - 13:08 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 28, 2025 - 13:04 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 28, 2025 - 13:03 UTC